Symptom
Candidate not appearing in Onboarding Dashboard after completing Recruiting process.
Environment
SAP SuccessFactors Onboarding
Cause
One of the causes for this issue is HRIS Sync job having an inactive owner.
*For SAP Support Engineers, check internal memo for logs.
Resolution
To check if the HRIS Sync job have a invalid owner.
- Go to Provisioning.
- Manage Scheduled Jobs.
- Job name: HRIS Sync.
- Inside the job it will have a owner, check in the instance if the owner of this job is inactive in the system.
- This is the rootcause of the issue, edit the job and give the ownership of it to a active user.
To restart the task after correct the owner:
- Access BPE Monitor Process.
- Filter icon and used: userName=candidate email.
- on "Jobs" section got the Job ID.
- Go to BPE Manage process tasks and used the ID to find it in the list and then restart it.
Keywords
Onboarding 2.0, OBD, candidate, BPE, job, restart. , KBA , LOD-SF-OBX , Onboarding 2.0 , Problem
Product
SAP SuccessFactors Onboarding all versions