Symptom
User subscription view from the "service control centre" work centre does not appear to have any subscribers.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Control Center work center.
- Select User Subscriptions view.
You see status: You‘ve exceeded the number of licenses. Please purchase additional licenses using the button below.
Cause
This issue is caused due to the tenant does not have any entitlements assigned in NZA. Since we derive the purchased numbers from such an entitlement, they are in this case zero.
Resolution
To ensure that your entitlements are assigned correctly and that your licence contract and renewals are up to date,
Please consult your CEE (Customer Engagement Executive), AE (Account Executive), or sales team.
Keywords
User Subscriptions, Customer Engagement Executive, Account Executive , KBA , SRD-CC-CI-CCS , ByD Service Control Center , Problem