SAP Knowledge Base Article - Public

3317821 - Appointments do not sync for Owners from C4C to Outlook

Symptom


When an appointment is created where you are the 'Owner' and another user is the 'Organizer' in C4C, the appointment does not get synced to the owners Outlook calendar and only gets synced to the organizers Outlook calendar.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Create an appointment in C4C where you are the owner and another user is the organizer.
  2. Wait for it to sync or perform a force sync in groupware integration.
  3. Once both users have performed the sync, you will see that the appointment will be present in organizers calendar and not the owners calendar in outlook.

Cause

Currently appointments will strictly get synced only to the Organizers calendar and not the Owners calendar from C4C to Outlook.

Resolution

This is the Standard Behavior.

Keywords

SSI, Owner, Organizer, Sync, Outlook, Appointment , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications all versions