SAP Knowledge Base Article - Public

3317831 - Resume & Cover Letter not visible post instance refresh

Symptom

Post instance refresh Resume and Cover Letter field attachments are not replaced with dummy document as explained in KBA 2900061 but are not visible at all.

Environment

SAP SuccessFactors Recruiting Management

Cause

If the customer chooses to anonymize Resume and Cover Letter during instance refresh then their attachment IDs are replaced with -99999 code which means these attachment fields are not replaced with a dummy document displaying "The document you are trying to access has been removed from the system" message.

Resolution

This is an expected behaviour. As per the current code, the resume and cover letter Ids are removed from the candidate as well as application records. The attachment Ids are replaced with -99999. Hence the Resume and Cover Letter attachments are not visible and will not be replaced with dummy document post instance refresh if anonymize = "true" for "Attachments" option is chosen during the refresh request submission.

See Also

2900061 - Attachments are empty post BizX Refresh - HXM Suite

Keywords

Attachments, Instance Refresh, Manual Refresh, Refresh Tool, Manage Documents, Inline Resume Viewer, Resume, Cover Letter, The document you are trying to access has been removed from the system
, KBA , LOD-SF-RCM-ADM , Admin Center, RBP, Permissions and Settings , Bug Filed

Product

SAP SuccessFactors Recruiting 2211