Symptom
When user clicks a deeplink to access a valid item using the iOS mobile app, the item fails to load and the user is offered the option of opening it in a browser instead. After doing so, the user may sometimes be able to return back to the app and open the item
Environment
- SAP SuccessFactors Learning Management
- SAP SuccessFactors Mobile App - iOS
Cause
For a valid deeplink, this issue is typically due to slow network performance. The app presents this error message when more than 5 seconds elapse without a response when handling a deeplink.
Resolution
Currently this is working by designed: Normally caused by being on a slower network.
Other Notes:
- Users can take the typical actions to improve network performance on mobile devices- waiting a moment, moving physical location, switching from a mobile network to WiFi, etc.
- Users may also engage with learning using the browser.
Keywords
Mobile, iOs, iPadOS, Apple, ipa, SF, App , KBA , LOD-SF-LMS-CNT , Content , Problem