SAP Knowledge Base Article - Public

3318547 - Navigation errors in Apps Manage Bank Statements and Reprocess Bank Statement Items

Symptom

Navigation to 'Apply Rules Log' in App 'Reprocess Bank Statements Items' fails due to error:

"App could not be opened either due to an incorrect SAP Fiori launchpad configuration or a missing role assignment."

Same navigation error happens in App 'Manage Bank Statements' to 'Reversal Log'.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

Apply Rules Log

Manage Bank Statements

Error.png

Cause

This is a known bug and will be corrected in next release CE2308.

Resolution

Possible workaround:

Navigate to the Logs directly from App Schedule Account Receivable Jobs.

Keywords

Manage Bank Statements, Reprocess Bank Statement Items, navigation, Apply Rules Log, Reversal Log, F1520, F1 520, F1564, F1 564 , KBA , FI-FIO-AR-2CL , Fiori UI for Accounts Receivable (Public Cloud) , Problem

Product

SAP S/4HANA Cloud 2302