Symptom
Employee is not getting an E-Mail notification when requester creates a shopping cart on behalf of employee.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application User Management work center
- Go to Business Task Management sub view under Task Distribution view
- Search for the created shopping cart
- Assign created Shopping Cart to another employee in the organisation
- Later when you approve the shopping cart from managing my area work center the requester did not get the E-Mail notification
Cause
You have defined the work flow rule for shopping cart set as " Recipient is equal to Employee Name". Due to the fact, creator of the shopping cart will not get the E-Mail notification.
Resolution
- You can follow the below steps;
- Go to Application user management work center
- Go to Workflow Rules view
- Select the work flow for Shopping Carts
- Select Edit button and define workflow rule as Recipient or requester Not Equal to Employee Name
- Now system will trigger an E-Mail to the responsible Employee
Keywords
Email Notification, Workflow Rules, Work flow rule for shopping cart. , KBA , AP-REQ , Internal Request Processing , Problem
Product
SAP Business ByDesign 2302