Symptom
When investigating an issue in SAP Analytics Cloud, an error similar to the following may show in the browser developer tools or HAR file generated from it.
Request URL: https://dashboard.sentry.projectorca.cloud/api/2/store/?sentry_key=7fc9264c250a40c7b2b150786bb40fd0&sentry_version=7 Request Method: POST Status Code: 503 Service Unavailable: Back-end server is at capacity
Request URL: https://dashboard.sentry.projectorca.cloud/api/2/store/?sentry_key=7fc9264c250a40c7b2b150786bb40fd0&sentry_version=7 Request Method: POST Status Code: 503 Service Unavailable
Environment
SAP Analytics Cloud, all versions
Reproducing the Issue
Error may show in the Developer tools of the browser or when analyzing a HAR file generated by the developer tools.
Cause
Note that the error will always reference https://dashboard.sentry.projectorca.cloud and not the customer tenant URL.
The sentry environment is an internal monitoring tool.
Any error regarding this environment does not impact the customer tenant. Do not focus on this error as a potential symptom or cause of any issue under investigation.
Resolution
We are working on deploying a new Sentry environment in the coming weeks.
This issue will be automatically resolved once this new environment is deployed.
No action from Customers is required.
Keywords
KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , Problem