SAP Knowledge Base Article - Public

3318959 - Customer Data Browser is not available in the system

Symptom

You are not able to find Customer Data Browser app and when opening a CDS View in Custom CDS Views app the "Customer Data Browser" is greyed out. 

Environment

SAP S/4HANA Cloud

Cause

Missing authorization. 

Customer Data Browser app is assigned to Business Catalog ID SAP_CORE_BC_CDB_PC and Business Role Template SAP_BR_ADMINISTRATOR_DANA.

Resolution

In order to get authorization to the Customer Data Browser app, you need to assign the Business Catalog ID SAP_CORE_BC_CDB_PC to a Business Role already assigned to the user or you can create a Business Role from the Template SAP_BR_ADMINISTRATOR_DANA and assign to the user.

See Also

Customer Data Browser | Fiori Apps Library

SAP Help Portal | Customer Data Browser

SAP Help Portal | How to Create a Business Role from a Template

Keywords

Missing, business catalog, business role template, customer data browser, not found, app , KBA , BC-SRV-APS-CDB , Customer Data Browser , Problem

Product

SAP S/4HANA Cloud Public Edition all versions