Symptom
When logging into the system with a business user, you notice that there is a work center or work center view missing, despite the same being assigned to the user.
Environment
SAP Cloud for Customer
Cause
The user may be assigned to a custom organization of work centers and views. If this is the case, the work center or work center view in question needs to be included, otherwise it will not appear to the user.
Resolution
In order to check on the work center and work center view custom organization, follow the below steps:
- Go to Administrator work center.
- Enter the General Settings view.
- Under the Users section, click on Organize Work Centers and Work Center Views.
Here you will be able to see any custom organization, and the respective assignments to a business role.
Keywords
Not Visible, WoC, Invisible, Access , KBA , invisible , not visible , SRD-CC-IAM , Identity & Access Management , How To