SAP Knowledge Base Article - Public

3319150 - After set the termination date, the user is not able to access the mobile in the day of the termination

Symptom

The user set the termination date for an user X on 01/10/2022, in that day, the user is not able to login in the mobile app to check the payslip for example.

Environment

SAP SuccessFactors Mobile

Cause

It's expected behavior, because in the day of the termination date, the user become inactive on the system and the API doesn't have a way to validate if the user is inactive with a termination date or not, for the API perspective, the API only validate if the user is ACTIVE or INACTIVE.

Resolution

The termination date makes the user inactive, the user will still be able to access the instance that same day. In SuccessFactors Mobile app, however, they will lose the permission to access it.

It's not possible to connect in SuccessFactors mobile application with an inactive user.

Keywords

Mobile Inactive User, Termination date application, Behavior inactive user application , KBA , LOD-SF-PLT-MOB , Mobile Issues , How To

Product

SAP SuccessFactors Platform all versions