Symptom
Business Address of Partner Contact does not automatically populate based on the address of the Partner.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Partner Workcenter.
- Go to the Partner Contacts view.
- Create a Partner Contact for a Partner by entering the mandatory fields.
- Click 'Save and Open'.
- The Business Address field in the Partner Contact header section is empty and does not automatically fetch the address of Partner.
Cause
This is the current system behaviour.
Resolution
In every release, we have implemented most of the requests coming via the “SAP Cloud for Customer” Customer Influence while submitted as an idea to meet the needs of the customer use cases based on demand.
To submit an idea, please use https://influence.sap.com/sap/ino/#/campaign/1868
Keywords
Partner, Partner Contact, Business Address, Empty , KBA , LOD-CRM-PCN , Partner Contact , LOD-CRM-PRN , Partner , Problem
Product
SAP Cloud for Customer core applications all versions