SAP Knowledge Base Article - Public

3319529 - Business Address of Partner Contact does not automatically populate based on the address of the Partner

Symptom

 Business Address of Partner Contact does not automatically populate based on the address of the Partner.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Partner Workcenter.
  2. Go to the Partner Contacts view.
  3. Create a Partner Contact for a Partner by entering the mandatory fields.
  4. Click 'Save and Open'.
  5. The Business Address field in the Partner Contact header section is empty and does not automatically fetch the address of Partner.

Cause

 This is the current system behaviour.

Resolution

In every release,  we have implemented most of the requests coming via the “SAP Cloud for Customer” Customer Influence while submitted as an idea to meet the needs of the customer use cases based on demand.
To submit an idea, please use    https://influence.sap.com/sap/ino/#/campaign/1868

Keywords

Partner, Partner Contact, Business Address, Empty , KBA , LOD-CRM-PCN , Partner Contact , LOD-CRM-PRN , Partner , Problem

Product

SAP Cloud for Customer core applications all versions