Symptom
You have observed incorrect Open Items Totals in Transaction Currency in Customer Account monitor. Basically, the total of the Open item in the Customer Account is not correct. When you compare the Balance Transaction Currency in Account Receivables - Open Items report then the amount is not matching.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Receivables work center.
- Click Customer Accounts view.
- Search for the Customer Account and Click View.
- Go to General tab.
- Filter Customer Balances with Open Items Totals in Transaction Currency.
- The balance amount is not matching with the Open Items total amount. Also, the same figure is not matching with Account Receivables - Open Items report.
Cause
One of the possible reason could be TBT (Totals and Balances) is inconsistent in the backend.
Resolution
To make it consistent, create a case with the SAP Support and provide us the authorization to perform a backend correction to solve the inconsistency in the amount shown in the Customer Account Monitor.
Keywords
customer account monitor, open item, balance, customer balance , KBA , SRD-FIN-ACR , Receivables , Problem