SAP Knowledge Base Article - Public

3320042 - Leads not visible under Deal Finder card in Homepage

Symptom

 Leads not visible under Deal Finder card in Homepage.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Logon to C4C.
  2. Go to the Homepage.
  3. Click the Deal Finder card in Homepage.
  4. Leads are not visible.

Cause

No queries are available. Administrators must add at least one query with topics as the search parameter for users to see topics in deal finder.

Resolution

  1. Go to Sales --> Leads or Sales Campaign --> Leads.

  2. Click your profile on the top right corner of your screen, and select Start Adaptation.

  3. Select the filter icon.

  4. Enter filters parameters to refine your query result. For example, you can set Qualification Level as Hot and get a list of high qualified leads for users to review in deal finder.

  5. Click Save Query As. The name you enter will be the name of the topic in deal finder.

  6. In the pop-up box, you can give the query a name, and opt to make it your default query. The name you enter will be the name of the topic in deal finder.

  7. Click Save. A new query is created, and it appears in your default selection drop down list.

  8. Click your profile and select End Adaptation.

    You can then see this query under Hot Topics and you can drag the query in to the "Drag topics to view recommended leads" section.

See Also

 Help Document - Work with Deal Finder

Keywords

 Deal Finder, Leads, Topics, Visible , KBA , LOD-CRM-DIL-FIN , Deal Finder , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer core applications all versions