Symptom
- Getting emails from an SuccessFactors system email address rather than the custom sender.
- Emails are sent from an address like 'correspondenceCompanyID@xxxxx.successfactors.com' rather than the Single Sender.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Send an ad-hoc email via Contact Candidate
- Edit the 'From' email address
- Send the email
- The email received is from an SuccessFactors system email address
Cause
Message Center is enabled.
Resolution
When Message Center is enabled, the Sender email address and the Return email address are always the SuccessFactors system email address.
It is part of the feature's design because only emails replied to the SuccessFactors system email address can be logged in the Message Center.
There are two kinds of system email addresses depending on whether or not the Single Sender is enabled:
- Single Sender is ON - correspondenceCompanyID@xxxxx.successfactors.com
- Single Sender is OFF - system@successfactors.com (or system@successfactors.eu depending on the Data Center)
See Also
Keywords
adhoc, manual, domain, e-mail, single sender, from, system email, default, message center, correspondence, Return email address, @successfactors.com, @successfactors.eu, candidate, recruiter , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem