Symptom
The case summarization scenario in Machine Learning is not working. No summary is generated in the case.
Environment
CNS
Reproducing the Issue
- Go to Cases.
- Search for your case and open it.
- Go to the tab Summary.
No summary is provided here.
Cause
For the case summarization to work, there have to be more than just a few interactions in the case. Usually, there is a back and forth between the service agent and the customer, which then results in a detailed communication and a summary.
If you are testing this scenario and for example only have one inbound and one outbound email, this is not sufficient to create a summary.
Resolution
Please ensure there is more communication / interactions in the case.
Keywords
case summarization, summarisation, summary, machine learning, empty, intelligent services, not working, not summarised, ML , KBA , CEC-CRM-ML , Machine Learning for SAP Sales/Service Cloud , How To