Symptom
The Created On field in Ticket summary is not displaying the result (Date and Time) as that can be seen in the Ticket Timeline.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center
- Go to Tickets view
- Open Ticket XYZ ; XYZ represents a Ticket ID
- On Overview Facet under Timeline, See "Created On" date is DD/MM/YYYY hh:mm ; DD/MM/YYYY hh:mm represents Date and Time
- Click on Action>Generate summary
- Open pdf
You notice that "Created On" fields value here is different than the one observed in Ticket Overview
Cause
The creation date in the summary form displays in the UTC Timezone while the Created On field on a Ticket displays according to the Timezone as setup for a Logged-in User's Settings.
Resolution
This is current system expected behavior.
Keywords
Summary , Tickets, PDF , Time , Created On , Timeline , UTC , Date , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions