SAP Knowledge Base Article - Public

3321562 - Event log record limit

Symptom

As of the 2302 release, a maximum of 100,000 records can be stored in the Log, where they will remain for two weeks.

Environment

SAP SALES CLOUD CPQ

Reproducing the Issue

  1. Login to CPQ
  2. Click on Setup
  3. Click on Logs

Cause

Logs older than 2 weeks or if the log record count is > 100000, will not be available in Event logs.

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Resolution

This feature is as per the design and mentioned in release notes of CPQ-2302

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

See Also

Release notes: https://help.sap.com/doc/6769fb9b086d42879307bd179e744548/2302/en-US/SAP%20CPQ%202302%20What's%20New.pdf

Keywords

Logs, Event Logs, Records, Log not found, Increase log count, 100000, 2 weeks, retention period, CPQ logs, CPQ 2302 release , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem

Product

SAP CPQ 2023