Symptom
You have set up embedded SAC in your C4C system. However you face issues such as:
- Error "We couldn't connect to your HANA system" when creating a new story
- Error "It seems your profile is not configured for this system" when creating a new story
- User replication may also fail with the error "User Activation Failed"
Environment
- Cloud for Customer
- Embedded SAC
Reproducing the Issue
- Logon via SSO.
- Go to the work center Business Analytics and the view Design Stories.
- Click New.
You receive error messages here.
Cause
Your IdP setup is complete, however you are using 2 IdP systems where one system is a proxy for the other.
Resolution
For the user identification between C4C and SAC to work, all required settings need to be present in 1 IdP system:
- the application settings for SAC SSO
- the application settings for your general SSO login
- all users who need to have access to embedded SAC need to present in this same IdP system
Keywords
idp, HANA error, embedded SAC, reporting, cannot log in, user activation, proxy, 2 IDP systems , KBA , AP-RC-ANA-SAC , C4C, ByD: SAC Integration , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions