Symptom
When running the checks for Job Description Manager application in Admin Center > Check Tool, issue(s) for the check "JDMDuplicateCompetencies" are found.
Environment
SAP SuccessFactors Job Description Manager
Cause
There are competencies in Job Description Manager with the same Name, Library, Category and Locale.
Resolution
Duplicated competencies in Job Description Manager will need to be removed before you can proceed with migration to Job Profile Builder.
Export the check results to identify which competencies have duplicated information.
If this error is identified before JPB is enabled in your instance, you can manage competency data in Admin Center > Manage Competencies or via import in Admin Center > Competency Library Import tool.
However, if JPB was already enabled for your instance, these corrections can only be made through Provisioning. Therefore, please contact your Implementation Partner to get help with that. If you don't have a Partner, you can find for SAP Certified Partners via the SAP Partner Finder or, alternatively, speak with your Account Executive or Customer Engagement Executive about Professional Services options.
More information managing competencies in JDM can be accessed in the KBAs 2671389 - Import, Create or Move competencies or competency library in Job Description Manager (JDM) and 2230812 - Manage Competencies – Importing new Competencies.
See Also
- KB Article 2276692 - Best Practices on JDM to JPB Migration
- Expert Content > Checks for JDM, JPB & TIH in Check Tool
Keywords
JDMDuplicateCompetencies, JDM, JPB, migration, competency, competencies, Job Profile Builder, Job Description Manager, Check Tool, duplicate, Readiness of Competency Description Data for JDM to JPB Migration, No competencies have identical Name, Library, Category, and Locale in Job Description Manager , KBA , LOD-SF-TIH-JPB-MIG , Migration to Job Profile Builder , LOD-SF-TIH-JDM , Job Description Manager , Problem
SAP Knowledge Base Article - Public