Symptom
When running the checks for Job Profile Builder in Admin Center > Check Tool, issue(s) for the check "RoleMigrationFailuresCheck" can be found.
Environment
SAP SuccessFactors Job Profile Builder
Cause
- JDM Check Tool errors were not corrected
- The role default locale does not match the created locale
- Empty families
Resolution
JDM Check Tool errors were not corrected
All JDM check tool errors are required to be completed before attempting the JPB migration. Please review SAP SuccessFactors Expert Content - Running checks for Job Description Manager (JDM) to correct all the JDM errors.
The role default locale does not match the created locale
- Log in to system
- Navigate to Admin Center > Manage Data
- In the Search dropdowns:
- Select Role
- Select the role from the check tool error
- On the right-hand side, select Take Action > Make Correction
- Ensure the data populated in the Role Name field matches what's under the globe icon > Default Value field
Empty families
Still Need Help?
If you need assistance with the migration, customers can exchange experiences with each other and ask questions of our migration and adoption experts in a new Work Zone group. In order to be admitted into the group, please send an email to SAP_SF_Product_Advisory@sap.com. All group members will also be invited to Office Hours calls, that will take place from time to time, and according to necessity. More information is posted in Everything you need to know about: SAP SuccessFactors Talent Intelligence Hub.
See Also
KB Article 2276692 - Best Practices on JDM to JPB Migration
Keywords
JDM, JPB, migration, competency, competencies, Job Profile Builder, Job Description Manager, Check Tool, RoleMigrationFailuresCheck, role, roles, fail, fails, failed, failure, failures , KBA , LOD-SF-TIH-JPB-MIG , Migration to Job Profile Builder , Problem