Symptom
Recommendation Cards not working for a specific Contact within Guided Selling.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Sales Workcenter.
- Go to Guided Selling view.
- Open any Opportunity.
- You will see that the Recommendation Card isn't appearing.
Cause
Contact Recommendation Card only appear if the last interaction with the Contact was more than 15 days ago and Relationship Intelligence is configured successfully.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer:
Contact your Account Executive: check the link.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Card ; Recommendation ; Contact ; Opportunity ; Guided Selling ; ISE , KBA , LOD-CRM-SBS-GS , Guided Selling and Playbook , How To
Product
SAP Cloud for Customer add-ins all versions