Symptom
- Scenario 1: "Unable to insert data due to a server error. Please try again." in 'Add New Hire to Onboarding' page.
- Scenario 2: Onboardee is not appearing in the onboarding dashboard and its landed in the BPE error tile with the error.
- [Error Code: 19]An error has occurred, please contact the system administrator
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Add New Hire to Onboarding
- Submit and the error occurs.
Or
- Initiate onboarding for a candidate from RCM or manually.
- Candidate does not appear in the onboarding dashboard.
- Go to "TO DO" icon in the top of the page
- Check the Business Process (BPE) error tile , you will see the below error for the candidate : [Error Code: 19]An error has occurred, please contact the system administrator
Cause
The email type picklist is not configured correctly in the picklist center.
Resolution
The issue was caused by Email type P is not in picklist ecEmailType.
Please activate the Email Type P in the ecEmailType.
See Also
Keywords
Error, code,19 ,onboarding, obx, dashboard , BPE, message, email, type, has, occurred, please, contact, the, system, administrator , KBA , LOD-SF-OBX-DBD , Dashboard , Problem
Product
SAP SuccessFactors Onboarding all versions
SAP Knowledge Base Article - Public