SAP Knowledge Base Article - Public

3322369 - [Error Code: 19] An error has occurred, please contact the system administrator - Onboarding

Symptom

  • Scenario 1: "Unable to insert data due to a server error. Please try again." in 'Add New Hire to Onboarding' page.
  • Scenario 2: Onboardee is not appearing in the onboarding dashboard and its landed in the BPE error tile with the error.
    • [Error Code: 19]An error has occurred, please contact the system administrator

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Add New Hire to Onboarding
  2. Submit and the error occurs.

Or

  1. Initiate onboarding for a candidate from RCM or manually.
  2. Candidate does not appear in the onboarding dashboard.
  3. Go to "TO DO" icon in the top of the page 
  4. Check the Business Process (BPE) error tile , you will see the below error for the candidate : [Error Code: 19]An error has occurred, please contact the system administrator

Cause

The email type picklist is not configured correctly in the picklist center.

Resolution

The issue was caused by Email type P is not in picklist ecEmailType.

Please activate the Email Type P in the ecEmailType.

See Also

2894061 - [Onboarding] Process not created due to incorrect EC Picklist Association - Onboarding

Keywords

Error, code,19 ,onboarding, obx, dashboard , BPE, message, email, type, has, occurred, please, contact, the, system, administrator , KBA , LOD-SF-OBX-DBD , Dashboard , Problem

Product

SAP SuccessFactors Onboarding all versions