Symptom
The customer works with multiple tabs, and after he spend some time in a page, the other ones became blank and needs to be reloaded
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Access the instance
- Open multiple tabs
- Wait for a while
- change for any tab
- See that the tabs are blank
Cause
This is caused by a feature of the newest version of the browsers
Resolution
This issue is because the browsers Edge and Chrome have a trend to free up system resource of inactive tabs for complex pages.
This is a browser `limitation or feature` which cannot be fixed by code change from SF end.
For the newest Edge and Chrome, please disable the following options to reduce the possibility the issue happening. They could be found in their Settings page.
Chrome:Three dots > Performance > Memory Saver and Energy Saver (Disable it)
Edge: Three dots > Settings > System and Performance > Efficiency mode, > Save resources with sleeping tab (Disable it).
Doing these steps the issue should be fixed, but if the issue is not fixed, there is nothing that we can do, because it`s a limitation/feature of the browser itself
See Also
Keywords
Edge Chrome Blank Page, Blank Page, , KBA , LOD-SF-PLT-PER , Application Performance/ Latency Issues , Problem