Symptom
A reason for bounce is not displayed in SEOD: BOUNCE EMAIL.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open the Ticket 123 (Where 123 refers to the Ticket ID).
- Go to the Interactions tab.
- Select an e-mail which the subject SEOD: BOUNCE EMAIL.
Result: There is no reason for bounce
Cause
The bounce email content is formed by application to show a generic information. The reason for the failure does not come as a specific MIME header in the bounce email, rather it comes as a text as part of a status report. The reason is not always available for all the bounce emails. So a generic information is shown in the interaction content to maintain consistency.
Resolution
This is an expected system behavior.
If you wish to request this functionality for the possible delivery in future releases, you can submit an idea on the SAP Cloud for Customer Influence Site.
Keywords
Bounce, Email, E-mail, SEOD, reason , KBA , LOD-CRM-SC-EML , Email , LOD-CRM-SRP , Service Request Processing , Problem