Symptom
When you try to create a new service contract, there're no values for selection displayed in the Select Transaction Type dialog.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
1. Go to Manage Service Contracts app (app ID F3763).
2. Choose Create.
3. A pop-up Select Transaction Type is displayed, but there's no values for selection available, therefore it's not possible to create a service contract.
Cause
You don't have the necessary authorization in the Customer Service Manager role:
Resolution
In the Maintain Business Roles app, set the Write Access setting to Unrestricted for the Customer Service Manager role.
Keywords
service contract, SC1, F3763, transaction type, pop up, pop-up, popup, CUSTOMER_SRVC_MGR, Customer Service Manager, services, CRM, create service contract, Select Transaction Type, write, access, restricted, No access , KBA , CRM-S4-SRV-CTR-2CL , S4CRM: Service Contract (Public Cloud) , How To