SAP Knowledge Base Article - Public

3322738 - Contact not transferred to surviving record after Account Merge

Symptom

You noticed that, after performing an Account Merge, a Contact was not transferred to Surviving Record.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Customer Merge view.
  2. Open Merge ABC. 
  3. Initiate it.
  4. See that contact XYZ is still active in an Obsolete Account.

Cause

The affected contact has a relationship with both the surviving Account and a duplicate Account.

Resolution

In this case, the merge does not touch duplicate contacts in order to prevent data loss.

If the contact only had a relationship to the obsolete account it would be moved to the surviving record.

Keywords

Merge , Customer , Account , Obsolete , Contact , Active , KBA , LOD-LE-BP-MRG , Business Partner Merge , How To

Product

SAP Cloud for Customer add-ins all versions