SAP Knowledge Base Article - Public

3322861 - Top-Level Account not available in Conditions for Accounts section in Member Determination Facet of Target Groups

Symptom

Top-Level Account ia not available in the Conditions for Accounts section in Member Determination Facet of Target Group.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Sales Campaign Workcenter.
  2. Go to the Target Groups view.
  3. Open any Target Group with Member Determination which is in 'In Preparation' Status.
  4. Go to 'Member Determination' Facet.
  5. Under 'Conditions for Accounts' section, we have 'Parent Account' as a column but 'Top-Level Account' is unavailable.
  6. Also, 'Top-Level Account' field cannot be added through Adaptation Mode.

Cause

This is the current system behaviour.

Resolution

In every release,  we have implemented most of the requests coming via the “SAP Cloud for Customer” Customer Influence while submitted as an idea to meet the needs of the customer use cases based on demand.

To submit an idea, please use    https://influence.sap.com/sap/ino/#/campaign/1868

Keywords

Top-Level Account, Member Determination, Conditions For Account, Campaign , KBA , LOD-CRM-MKT-TG , Target Groups , Problem

Product

SAP Cloud for Customer core applications all versions