SAP Knowledge Base Article - Public

3323128 - Why am I no longer able to login to Signavio with my API user?

Symptom

Why am I no longer able to login to Signavio with my API user?

Environment

SAP Signavio Process Manager  3.0

Reproducing the Issue

  1. Open: https://editor.signavio.com/p/explorer
  2. Enter your credentials.
  3. Click Login button.
  4. See you are faced with an error message.

Cause

Your API license was expired.

Resolution

Please contact SAP Signavio Support to request re-activation of your API license.

See Also

For more info on API access to Signavio Process Manager, please read the following excerpt from our user guide: https://documentation.signavio.com/suite/en-us/Content/process-manager/userguide/workspace-admin/api-access.htm?

Keywords

process, manager, signavio, login, access, api, user, not, able, fail , KBA , BPI-SIG-CA-API , REST-API for SAP Signavio , Problem

Product

SAP Signavio Process Manager 3.0