SAP Knowledge Base Article - Public

3323642 - [Onboarding] Post Refresh Issue: Onboarding [2305 Release Update]

Symptom

  • An Instance Refresh was recently performed and the email information related fields of Onboarding New hire were copied in Target Instance
  • Onboarding New hires from Production Instance are receiving email notification

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  • Onboarding New hires from Production Instance are unexpectedly receiving reminders emails from the Target (Test) Instance after Instance Refresh

Cause

  • As of 2305, you will be able to request to mask the email address when performing instance refresh.
  • However, unless specified on the refresh request form, the Instance Refresh copies everything, including the Onboarding New hire’s email address from source to target
  • In the Instance Refresh form section, "to request to mask email addresses" was not completed due to which the emails are triggered to users in Prod

Resolution

  1. Create an Incident with SAP Support and request a query to be run to replace all email related fields and email addresses within Target instance with valid but dummy e-mail address like ‘dummy@companyname.com'.
  2. Please note that "dummy@" should be an existing mailbox at the Customer side.

@SAP Product Support, please check the internal note.

See Also

Keywords

2305, Release, Instance Refresh, Onboarding Instance Refresh, Anonymization, Email Anonymization, Email Instance Refresh , KBA , LOD-SF-OBX-ACC , Accessibility , Problem

Product

SAP SuccessFactors Onboarding 2305