Symptom
You noticed that KUT fields are appearing twice in the Email Templates Placeholders section.
Environment
SAP Cloud for Customer
Cause
The behavior is correct. By default the Templates view has Exposed node: CURRENT_COMMON with Include Extension fields marked as true. Hence, fields added to it will be displayed together with the ones from the root. This was developed in order to provide more visibility to Extension fields added to different nodes.
Below you can find a generic example as reference
E.g Field 1 - CURRENT_COMMON|EXT-/BYD/A3O2FP0009F60F02CBD16$XDP$CUSTOMER_QUOTE
E.g Field 2 - ROOT|EXT-/BYD/A3O2FP0009F60F02CBD16$XDP$CUSTOMER_QUOTE
Resolution
This is the standard behavior of the system.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development Site, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influence Site to submit an idea.
Keywords
Ticket; Sales; TP; Place Holder; Text; Both; Multiple Times; Wrong; , KBA , LOD-CRM-SC-TMP , Template , How To