SAP Knowledge Base Article - Public

3324017 - Product Category is automatically taken over into the product selection

Symptom

 Product Category is automatically taken over into the product selection

Environment

 SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Sales Workcenter.
  2. Go to the Opportunities View.
  3. Open any Opportunity.
  4. Go to the Products Facet.
  5. Click Add button in the Products Section.
  6. In the Product field, click the OVS.
  7. Select a Product (example, a product with Product ID '123' which has Product Category 'ABC').
  8. Click the OVS again.
  9. Only the products with Product Category 'ABC' can be seen.

This is not the same behaviour for any other BO such as Sales Quotes.

Cause

This is the expected system behaviour for Opportunity Business Object.

Resolution

This is the expected system behaviour for Opportunity Business Object.

Keywords

Product Category, Product, Opportunity , KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer core applications all versions