Symptom
Product Category is automatically taken over into the product selection
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Sales Workcenter.
- Go to the Opportunities View.
- Open any Opportunity.
- Go to the Products Facet.
- Click Add button in the Products Section.
- In the Product field, click the OVS.
- Select a Product (example, a product with Product ID '123' which has Product Category 'ABC').
- Click the OVS again.
- Only the products with Product Category 'ABC' can be seen.
This is not the same behaviour for any other BO such as Sales Quotes.
Cause
This is the expected system behaviour for Opportunity Business Object.
Resolution
This is the expected system behaviour for Opportunity Business Object.
Keywords
Product Category, Product, Opportunity , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications all versions