SAP Knowledge Base Article - Public

3324038 - Unable to Activate Email Channel E-Mail could not be sent, please check configuration

Symptom

When trying to activate your Email Channel, the following message is appearing:

E-Mail could not be sent, please check configuration

Environment

SAP Cloud for Customer

Cause

Your system is currently set to send all Emails to a test email inbox. This needs to be updated, so the Email Channel can be validated and set to Active.

Resolution

Steps:

  1. Go to Business Configuration work center.
  2. Select the Overview facet.
  3. Search and open the Activity E-mail and Fax Settings.
  4. Mark the flag Send all e-mail to business partner.

Keywords

 mail; not working; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions