SAP Knowledge Base Article - Public

3324187 - No reject reason is available in the My inbox.

Symptom

Reject/Approval reason list shows empty while taking action on the work item in the My inbox application.

Environment

SAP S/4HANA Cloud.

Reproducing the Issue

  1. Open My inbox application.
  2. Reject the Work item.
  3. Open the list for providing the reason.

Cause

Reason is not configured for the corresponding language.

Resolution

  1. Open SSCUI - 104740 (Edit Decision Reasons).
  2. Configure the Scenario ID with respect to the decision reason.

See Also

Predefined configuration.

Keywords

S4_PC, workflow, decision, reason, reject, approval, my inbox, predefined,list, empty , KBA , MM-IV-INT-WF , Workflow , MM-PUR-PO-WFL , Purchase Order Workflow , CA-INB , Fiori UI for My Inbox Application , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions