SAP Knowledge Base Article - Public

3324387 - Score Category from Custom Scores is not Visible in Segmentation Modeling

Symptom

It's only possible to view the score numeric values when using custom scores in segmentation model but not the Score Categories that were created to simplify the value ranges.

Environment

SAP Marketing Cloud

Cause

This is a system limitation.

Currently it is not possible to segment custom scores by the score category, only by the score numeric value.

Resolution

This is the standard behaviour of the system.

An alternative is to submit your feature request through SAP Influence so that the feature could be evaluated by product management and possibly implemented in future releases. Please refer to KBA 2812948 - How To: Enhancement Request Process for SAP Marketing Cloud Using the Customer Influence Platform.

Keywords

score category, score builder, custom score, histogram , KBA , CEC-MKT-ML-SCO , Score Builder , CEC-MKT-SEG , Segmentation , Problem

Product

SAP S/4HANA Cloud 2302