SAP Knowledge Base Article - Public

3324885 - Successfully imported .acn file of a report is not listed under My Reports tab in SuccessFactors (SF) embedded SAP Analytics Cloud (SAC)

Symptom

  • Upon importing a local file of a report (.acn) the prompt will suggest a successful import:
    "Import is complete. Reload the Report Centre page to view the imported reports."
  • However, the report will not appear under My Reports tab.

Environment

  • SAP Analytics Cloud (Enterprise) 2023.2.11

Reproducing the Issue

  1. Open Reporting Center.
  2. Click on Import on the toolbar.
  3. Select the desired .acn file of the report.
  4. Wait for the import to complete.
  5. Observe message: "Import is complete. Reload the Report Centre page to view the imported reports.".
  6. Refresh My Reports tab and see that the newly imported story will not appear.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Keywords

SAC, acn, import, import story, import report, import acn, successful import, story disappear, report disappear, disappear, not appear, missing, don't appear, do not appear, .acn , KBA , LOD-ANA-ACN , SAC Content Network , Problem

Product

SAP Analytics Cloud 1.0