Symptom
- Upon importing a local file of a report (.acn) the prompt will suggest a successful import:
"Import is complete. Reload the Report Centre page to view the imported reports." - However, the report will not appear under My Reports tab.
Environment
- SAP Analytics Cloud (Enterprise) 2023.2.11
Reproducing the Issue
- Open Reporting Center.
- Click on Import on the toolbar.
- Select the desired .acn file of the report.
- Wait for the import to complete.
- Observe message: "Import is complete. Reload the Report Centre page to view the imported reports.".
- Refresh My Reports tab and see that the newly imported story will not appear.
Cause
This issue is currently under investigation by development.
Resolution
This issue is currently under investigation by development.
See Also
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.ca/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAC, acn, import, import story, import report, import acn, successful import, story disappear, report disappear, disappear, not appear, missing, don't appear, do not appear, .acn , KBA , LOD-ANA-ACN , SAC Content Network , Problem
Product
SAP Analytics Cloud 1.0