Symptom
When you try to terminate/kill a process from the Process Reporting page on the Boomi UI, the process does not get terminated.
**Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors
- Boomi
Reproducing the Issue
Try to right click on the Actions button in the Process Reporting page on the Boomi UI for the affected process (The icon identifies pending process executions) and click on Terminate Process Execution.
The process still shows an "In Progress" State and does not terminate.
Cause
- The process may be in hung state in the backend
- The process would be completed successfully status in the backend however the UI does not change the In Process (
icon) to completed successful (
icon )
Resolution
For SFSF Provided Cloud Atom:
Create a case with P3 Priority for SAP Product Support and request for the process termination from the backend. Please provide the below details
- Account ID
- Process Execution ID
SAP PS will then reach out to their internal operations team to get the process terminated from the backend.
For Customer Local Atom:
Kindly check the Help Article on Boomi Community Page - https://community.boomi.com/s/article/cancel-pending-execution
Terminating a pending process execution - Help Page URL
See Also
Keywords
Boomi, Successfactors, Terminate, Process, , KBA , LOD-SF-INT-BPI , Dell & Boomi Infrastructure , Problem