SAP Knowledge Base Article - Public

3325860 - SSO login issues - ADFS replies with status code "responder" when trying to authenticate

Symptom

  • Customer cannot login after enabling SSO
  • SAML Tracer logs show "</ds:Signature> <samlp:Status> <samlp:StatusCode Value="urn:oasis:names:tc:SAML:2.0:status:Responder" />"
  • Provisioning SSO logs show "SAML login response with Failed status from customer"
  • When attempting to authenticate on ADFS via SAML, ADFS responds with a SAML status code of responder and authentication fails.

Environment

SAP SuccessFactors HXM Suite

Cause

This is indicative of an error occurring on the ADFS side during the authentication attempt. One common cause is that the Service Provider signing certificate used by Appian is not trusted by the IDP.

Resolution

Please refer to the following link from ADFS KB-1460 ADFS replies with status code "responder" when trying to authenticate - Appian Knowledge Base - Support - Appian Community

Make sure to work with your IT/IDP to resolve this issue.

Keywords

Single sign on, sso logs, SAML login response with Failed status from customer, IDP, identity provider , KBA , LOD-SF-PLT-SAM , SAML SSO First Time Setup , How To

Product

SAP SuccessFactors HXM Core 2211