Symptom
Available task cannot be seen in Team Calendar.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: Task ID XXXX, is created using calendar and is available in the system.
- Go to Activities Work Center.
- Go to Task work center view.
- Search for Task ID XXXX, where XXXX represents Task ID.
- Task ID XXXX is available.
- Navigate to Teams Calendar.
- Task XXXX is not available in Team Calendar.
Cause
Task are not enabled for teams calendar, hence task cannot be seen in Teams Calendar.
Resolution
Tasks are not enabled in teams calendar, hence tasks cannot be seen.
This is the current and expected behaviour.
Keywords
Tasks, Missing, Not Available,Team Calendar , KBA , tasks , missing , team calendar , not available , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions