SAP Knowledge Base Article - Public

3326516 - Tasks Not Available In Team Calendar

Symptom

Available task cannot be seen in Team Calendar.

Environment

SAP Cloud for Customer

Reproducing the Issue

Prerequisite: Task ID XXXX, is created using calendar and is available in the system.

  1. Go to Activities Work Center.
  2. Go to Task work center view.
  3. Search for Task ID XXXX, where XXXX represents Task ID.
  4. Task ID XXXX is available.
  5. Navigate to Teams Calendar.
  6. Task XXXX is not available in Team Calendar. 

Cause

Task are not enabled for teams calendar, hence task cannot be seen in Teams Calendar.

Resolution

Tasks are not enabled in teams calendar, hence tasks  cannot be seen.

This is the current and expected behaviour.

Keywords

Tasks, Missing, Not Available,Team Calendar , KBA , tasks , missing , team calendar , not available , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions