Symptom
Status of incident under track my incidents in help center and in application and user management workcenter is not in sync.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and user management WorkCenter
- Navigate to Incidents View and search for incidents
- It is in status closed
- Now, login with particular business user and go to Help Center
- Open Track my incidents
- Search for incidents
- It is in process status
Cause
This is due to inconsistency in sync between status in help center and application and user management work center.
Resolution
Follow the below steps to close the incidents from UI .
- Open Track my incidents
- Open the incident that needs to be closed.
- Click on "Cancel Incident" button. It will change the status to completed there.
- If that does not work,it needs to be closed from backend for this you need to provide your approval
See Also
https://i7p.wdf.sap.corp/sap/support/notes/2684828
Keywords
Help Center, Track my incidents, In Process, Closed, Incident , KBA , help center , track my incidents , in process , closed , incident , AP-RC-UIF-RT-B , ByD HTML5 Client (not for Cloud for Customer) , AP-LM-AM-INC , Incident-Uis , Problem
Product
SAP Business ByDesign all versions