Symptom
Status of Caset under track my Cases in help center and in application and user management workcenter is not in sync.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and user management WorkCenter
- Navigate to Cases View and search for Case
- It is in status closed
- Now, login with particular business user and go to Help Center
- Open Track my Cases
- Search for Case
- It is in process status
Cause
This is due to inconsistency in sync between status in help center and application and user management work center.
Resolution
Follow the below steps to close the Cases from UI .
- Open Track my cases
- Open the case that needs to be closed.
- Click on "Cancel case" button. It will change the status to completed there.
- If that does not work,it needs to be closed from backend for this you need to provide your approval
See Also
Keywords
Help Center, Track my cases, In Process, Closed, case , KBA , incident , in process , track my incidents , closed , help center , AP-RC-UIF-RT-B , ByD HTML5 Client (not for Cloud for Customer) , AP-LM-AM-INC , Incident-Uis , Problem
Product
SAP Business ByDesign all versions