SAP Knowledge Base Article - Public

3326710 - Tracking the suspended workflows.

Symptom

  • Suspended workflows are missing from my inbox application.
  • How to trace the suspended workflows.

Environment

SAP S/4HANA Cloud.

Reproducing the Issue

  1. Open My inbox application.
  2. Click on Suspend button for one of the instances.

Cause

Suspended workflows will be removed from Inbox.

Resolution

The task list in My Outbox shows your Completed and Suspended tasks. By default 300 tasks will be visible in the My Outbox. You can check more details here.

Note: You can suspend a task, which you have already claimed, or which is in status Ready. In case the task is in status Ready, then it is automatically claimed in your name and you will become its processor. The other recipients will no longer see the task in My Inbox. At the resubmission date you have chosen, while suspending the task, it will automatically reappear in your Inbox for processing.

 

See Also

Suspend workflow action.

Keywords

s4_pc, workflow, suspend, outbox, inbox, missing, track, purchase, order, requisition. , KBA , MM-FIO-PUR-REL , Fiori UI for Purchasing Approval , How To

Product

SAP S/4HANA Cloud Public Edition all versions