SAP Knowledge Base Article - Public

3326881 - Not Able To Login System Using Single Sign-On

Symptom

User is getting error while Logging into the system using Single Sign-On.

Environment

SAP Business ByDesign

Reproducing the Issue

Login to system using SSO

Cause

The cause for the issue is credentials being passed to the Identity Provider(IDP) are wrong/invalid.

Resolution

Identity Provider(IDP) returns status code urn:oasis:names:tc:SAML:2.0:status:Responder to the authentication requests from the tenant.

IDP blocked the authentication because of wrong user credentials/permissions or wrong service provider configuration.

User has to correct the configuration on the IDP.

Keywords

SSO Error, Login issue, IDP, Single Sign-On, Identity Provider , KBA , idp , single sign on , identity provider , sso error , login issue , SRD-CC-SEC , Security , Problem

Product

SAP Business ByDesign all versions