Symptom
While composing a new e-mail within ticket, an e-mail editor have formatting option which is missing while creating an internal memo activity .
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to the Service work center.
- Go to the Ticket view.
- Search and open the Ticket LMN (where LMN represents the ticket number).
- Go to the Interactions facet.
- Click New button to compose an E-mail.
- You will the E-mail editor which opens have the Format option.
- If you select an Internal Memo and click on New to create Internal Memo activity
- You will see Internal Memo editor, do not have the Format option.
Cause
The Formatting tool is only available in an E-mail editor, but not in an Internal Memo editor.
Resolution
This is current system behavior.
Keywords
E-mail editor , Internal Memo editor , Fomatting , Ticket , KBA , format option missing , ticket internal memo , LOD-CRM-SC-EML , Email , LOD-CRM-SRP-INT , Ticket Interactions , Product Enhancement
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions