SAP Knowledge Base Article - Public

3327375 - An Add Attachment is Missing in the Portal Interaction of an Employee Support Ticket

Symptom

Their is no option to add an attachment, while composing new portal interaction in an employee support ticket.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search and open ticket EMP (where EMP represents the ticket id, which is of type employee support).
  4. Go to the Interactions facet .
  5. Select the Portal option and click on the New button to create a Portal interaction.
  6. You will see, their is no option to add an Attachment.

Cause

An attachment option is been enabled only for customer support ticket type , not for an employee support ticket scenario.

Resolution

This is current system behavior.

See Also

3075662 - Add Images In Portal Interactions In Tickets

Keywords

Portal Interaction , Add Attachment , Employee Support Ticket , KBA , missing attachment in portal memo , customer support ticket , employee support ticket , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SC-EML , Email , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions