Symptom
Their is no option to add an attachment, while composing new portal interaction in an employee support ticket.
Environment
SAP Cloud for Customer .
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Search and open ticket EMP (where EMP represents the ticket id, which is of type employee support).
- Go to the Interactions facet .
- Select the Portal option and click on the New button to create a Portal interaction.
- You will see, their is no option to add an Attachment.
Cause
An attachment option is been enabled only for customer support ticket type , not for an employee support ticket scenario.
Resolution
This is current system behavior.
See Also
Keywords
Portal Interaction , Add Attachment , Employee Support Ticket , KBA , missing attachment in portal memo , employee support ticket , customer support ticket , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SC-EML , Email , Product Enhancement
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions