SAP Knowledge Base Article - Public

3327928 - Customer Invoice Does Not Appear in the Effective Billing Rate Report

Symptom

You have released the customer invoice based on time and material however system does not show the customer invoice in the effective billing rate report.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Business Analytics work center
  2. Go to Design Reports view
  3. Select Effective billing rate report 
  4. Select Edit and search with relevant customer invoice 
  5. No records found

Cause

The report effective billing rate is meant for time recordings that are invoiced according to "time and material", the report provides the net value invoiced divided by the sum of invoiced and written-off hours recorded. The affected customer invoice has been already cancelled and not available for invoicing. Hence it does not show in the effective billing rate report.

Resolution

Make sure that customer invoice is created with reference to time recordings that are invoiced according to "time and material" and Released. Or You can use any other report like Revenue by Team Member which provides the requested data.

Keywords

Customer invoice not appear in Effective billing rate report; Effective billing rate report; , KBA , SRD-PRO-INV , Projects Customer Invoicing , Problem

Product

SAP Business ByDesign 2302 ; SAP Business ByDesign 2305 ; SAP Business ByDesign 2308