Symptom
You have noticed that the e-mail notifications are not coming to the e-mail address you have maintained.
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the OWL screen of the affected Business Document.
- Click New.
- Click Notification.
- Enter details and Save.
- Then go to the Home work center.
- Go to the Inbox view.
You notice the Notification in user X's Inbox, but the user X's not receiving the e-mail notification (X represents the name of the user executing this process).
Cause
User X has not subscribed to task "<Notification: ID, Name or Description of the Object>" under Common Authorizations for Users in Task Subscriptions.
Resolution
Please subscribe to the aforementioned task by completing the following steps:
- Go to the Home work center.
- Go to the Inbox view.
- Click "Subscribe to Tasks"
- Expand "Home" dropdown menu.
- Expand "Common Authorizations for Users" dropdown menu.
- Check the box for "E-Mail" beside the task "<Notification: ID, Name or Description of the Object>".
Keywords
E-mail Notification, Subscribe to Tasks, Inbox. , KBA , SRD-SRM-PRO , Purchase Requests and Orders , Problem