SAP Knowledge Base Article - Public

3328214 - Not Receiving E-Mail Notifications

Symptom

 You have noticed that the e-mail notifications are not coming to the e-mail address you have maintained.

Environment

 SAP Business ByDesign

Reproducing the Issue

  1. Navigate to the OWL screen of the affected Business Document.
  2. Click New.
  3. Click Notification.
  4. Enter details and Save. 
  5. Then go to the Home work center.
  6. Go to the Inbox view.

You notice the Notification in user X's Inbox, but the user X's not receiving the e-mail notification (X represents the name of the user executing this process).

Cause

User X has not subscribed to task  "<Notification: ID, Name or Description of the Object>" under Common Authorizations for Users in Task Subscriptions.

Resolution

Please subscribe to the aforementioned task by completing the following steps:

  1. Go to the Home work center.
  2. Go to the Inbox view.
  3. Click "Subscribe to Tasks"
  4. Expand "Home" dropdown menu.
  5. Expand "Common Authorizations for Users" dropdown menu.
  6. Check the box for "E-Mail" beside the task "<Notification: ID, Name or Description of the Object>".

Keywords

E-mail Notification, Subscribe to Tasks, Inbox. , KBA , SRD-SRM-PRO , Purchase Requests and Orders , Problem

Product

SAP Business ByDesign all versions