Symptom
The contact person email, phone and mobile phone do not appear in the Customer 360° View - Version 2 app.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP S/4HANA Cloud
Reproducing the Issue
1. Open the Customer 360° View - Version 2 app
2. Enter the respective Sold-to Party and click Go:
3. Click at the Sold-to Party entry.
At the Overview tab you will see the contact person details. However Phone, Mobile and Email are blank.
Cause
The phone, mobile and email details were not maintained properly in the business partner master data.
Resolution
Assign the address as workplace address by pressing the button Assign Company Address on the contact person screen:
- Go to Maintain Business Partner app
- Open the respective BP.
- Go to Relationships and select the respective contact person.
- Click on Change Relationship and click on Assign Company Address.
Note: If you get a pop up No central evaluation of communication data without company address, or No extension entered, click on Assign company address again.
Keywords
App ID, F2187A, Customer - 360° View - Version 2, customer 360, 360, customer view, assign company address, BP, contact person, relationship, business partner, BP relationship, workplace, person, phone number, mobile phone, mobile number, email address , KBA , SD-FIO-SLS-2CL , Sales Apps (Public Cloud) , SD-SLS-GF-CFS-2CL , Customers Overview (Public Cloud) , How To