Symptom
You have assigned the default security policy to an user and received the message "You cannot change the password now. Please wait for 1 days before you can change it.".
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Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Reproducing the Issue
- Login to the system and open all settings.
- Under Users and Control open Users view.
- Open desired user.
- Under user details select the S_BUSINESS_USER which is the default security policy.
- Click on reset password.
- Result: You will receive the message: "You cannot change the password now. Please wait for 1 days before you can change it."
Cause
By design the default security policy has a minimum waiting time before it is possible to reset the password.
Resolution
In case you would like to reset the password before the required waiting time you can create a custom security policy and assign to the user.
- Login to the system and open all settings.
- Open Security policies screen.
- Click on the create button.
- In the field Minimum Waiting Time Before Changing Password (in Days) fill as 0.
- Fill the mandatory fields and any other as per your requirements.
- Click on save.
- Go to Users screen and open desired user.
- Assign the custom security policy that was created to the user.
Keywords
Security Policy, Reset Password, User, Change Password , KBA , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , How To
Product
Attachments
Error_change_password.png |