Symptom
- Fail to schedule publication for a story in SAP Analytics Cloud (SAC).
- After creating the publication, see following message in Calendar: Couldn't fetch artifact from story exporter service; Error: We couldn't connect to your HANACloud system.
- The story is based on live data model and the data source is HANA Cloud.
Environment
- SAP Analytics Cloud (Enterprise) 2023.2.5
Reproducing the Issue
- Log in SAC.
- Open the story and schedule a publication.
- After clicking 'create', see that 'Schedule created successfully'.
- Go to Calendar, the status is failed with message: Couldn't fetch artifact from story exporter service. Error: We couldn't connect to your HANACloud system.
Cause
This issue is currently under investigation by development.
Resolution
This issue is currently under investigation by development.
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped, sap analyst cloud, HANA Cloud, HANA Cockpit , KBA , LOD-ANA-SCH , SAC Story Scheduling and Publication , LOD-ANA-LDC-HAN , SAC Live Data Connection HANA , Problem