SAP Knowledge Base Article - Public

3329419 - Cannot Add Mulitple Products in the Ticket Creation Screen

Symptom

You are trying to add multiple products in the ticket creation screen, but there is no option to do so.

Environment

SAP Cloud for Service

Reproducing the Issue

  1. Go to the Service workcenter.
  2. Go to the Tickets view
  3. Create new ticket.
  4. In this screen, enter Adaptation mode.
  5. Try to add Tabs 'Product' and 'Document Flow'

They are set as visible but they are not displayed.

Cause

The tabs Products and Document Flow are not visible because they are not enabled for full create.

Resolution

This is the expected behavior.

Keywords

document, flow, tab, visible, adaptation, mode, , KBA , LOD-CRM-SRP-UI , Ticket Related UI , Problem

Product

SAP Cloud for Customer core applications all versions